Sqlite关联版本选择


Sqlite的版本众多,如果择不对,则编译后的软件无法在目标机器上运行,出现sqlite访问错误的提示。主要考虑两点,以.net3.5版为例,

上面是sqlite网站上需要下载的安装文件,下面是vs2010编译环境下的,项目属性! 要依据项目属性中的目标cpu和.netframe版本下载对应的sqlite版本!

 

点击数: 443   打印  添加到收藏   发布时间: 2020-12-11




上一篇:Macpro更换NVME硬盘特征
下一篇:MBR引导记录清除方法





» 相关内容
  放大与滤波的合理次序
  LT1084使用误区-度必谷均无的..
  浅谈科学煲音响方法
  acme数字httpS首签方法
  耐压值高的电容为何做不上去
  冒泡排序改进+投票法优化数据
  光的偏振性检测方法及理解
  netFrame版本对数组最大长度的..
  LC并联谐振用于模拟混频详解
  条形磁铁的磁场方向判断方法
  PCIE开关和桥接的区别
  精密电阻快速匹配方法
  二次曲面参数及flashlight效果
  AHP算法之matlab代码
  LVDS需要注意的几个点